Closed Bug 952850 Opened 7 years ago Closed 7 years ago

Unable to customize away the "extra menu items" button on the far right in Australis

Categories

(Firefox :: Toolbars and Customization, defect)

x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 940418

People

(Reporter: bzbarsky, Unassigned)

References

(Blocks 1 open bug)

Details

As far as I can tell, the button just duplicates various menu functionality.  This makes some sense on Windows, where we killed off the menu, but on Mac it makes the button somewhat superfluous.  Unfortunately, it doesn't seem to be possible to move it off the toolbar using toolbar customization, unless I'm missing a way to do it.
AFAIK this was very much by design, and so I'm going to dupe this to the relevant (wontfixed) bug. We should probably discuss on fx-dev if that's a common enough want to not want to resort to add-ons/userstyles/userscripts for it.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 940418

(In reply to Boris Zbarsky [:bzbarsky, bz on IRC] from comment #2)

Ok, posted http://thread.gmane.org/gmane.comp.mozilla.firefox.devel/1265

that does not open. see here: https://mail.mozilla.org/pipermail/firefox-dev/2014-January/thread.html

You need to log in before you can comment on or make changes to this bug.