OSX: dictionary definition shortcuts don't work

RESOLVED DUPLICATE of bug 301451

Status

()

Core
Widget: Cocoa
RESOLVED DUPLICATE of bug 301451
5 years ago
5 years ago

People

(Reporter: Marc Bejarano, Unassigned)

Tracking

26 Branch
All
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
http://support.apple.com/kb/PH11266 describes the ways to get modern versions of OSX to define words:
--
In a document or webpage

Do one of the following:

    Control-click a word, or tap it using two fingers, and then chose “Look Up in Dictionary” from the shortcut menu.
    Tap a word using three fingers.
    Select a word and press Command (⌘)-Control-D.
--
these work in Safari and Chrome, but not in Firefox.

Comment 1

5 years ago
How is this any different from bug 301451?
(Reporter)

Comment 2

5 years ago
i don't think it is :)  thanks!
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 301451
(Reporter)

Updated

5 years ago
Component: Untriaged → Widget: Cocoa
Product: Firefox → Core
You need to log in before you can comment on or make changes to this bug.