Try to avoid redundant SyncFrontBufferToBackBuffer calls for contentclient

RESOLVED DUPLICATE of bug 951554

Status

()

Core
Graphics: Layers
RESOLVED DUPLICATE of bug 951554
4 years ago
4 years ago

People

(Reporter: pchang, Assigned: nrc)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
http://mxr.mozilla.org/mozilla-central/source/gfx/layers/client/ClientThebesLayer.cpp#41
(Assignee)

Comment 1

4 years ago
I'm already doing this as part of the optimisations for Windows OMTC. I don't have the bug number to hand right now (on holiday), but this should be closed as a dup once I find it. (Assigning to me so I don't forget and so nobody duplicates the work).
Assignee: nobody → ncameron
Flags: needinfo?(ncameron)
(Assignee)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(ncameron)
Resolution: --- → DUPLICATE
Duplicate of bug: 951554
You need to log in before you can comment on or make changes to this bug.