[Bluetooth][Certification][PTS][BlueZ][1.3] HSP__TC_AG_ACR_BV_02_I Failed

RESOLVED DUPLICATE of bug 953036

Status

defect
RESOLVED DUPLICATE of bug 953036
6 years ago
6 years ago

People

(Reporter: echang, Assigned: jaliu)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

### ENV
Buri/BlueZ
[1] https://pvtbuilds.mozilla.org/pvt/mozilla.org/b2gotoro/nightly/mozilla-b2g26_v1_2-hamachi/2013/12/2013-12-17-00-40-01/

### STR
1. PTS 5.0
2. HSP HSP__TC_AG_ACR_BV_02_I

### Expected
Pass 

### Actual
Test case : HSP__TC_AG_ACR_BV_02_I started
	- SDP Service record for PTS: 'Headset HS' successfully registered
	- AT: SPP connect succeeded
	- AT: RING
	- MTC: MTC: Call is connected
	- FATAL ERROR (MTC): Audio connection is expected, but not available.
	- AT: Service Level Connection disabled
	- MTC: Test case ended
Final Verdict : Fail
Flags: needinfo?(jaliu)
Summary: [Bluetooth][Certification][PTS][BlueZ] HSP__TC_AG_ACR_BV_02_I Failed → [Bluetooth][Certification][PTS][BlueZ][1.3] HSP__TC_AG_ACR_BV_02_I Failed
Blocks: 951055
Assignee: nobody → jaliu
Flags: needinfo?(jaliu)
Hi Eric Chang,
The related bug 953036 was resolved and the patch was merged to m-c and aurora. 

https://hg.mozilla.org/mozilla-central/rev/c42e826c8ed3 (m-c)
https://hg.mozilla.org/releases/mozilla-aurora/rev/b6915bd4cb49 (b2g-v1.3)

I think this bug has same root cause with bug 953036, could you retest this test case for verification?
Flags: needinfo?(echang)
[PASS] The fix passes the PTS, thanks.

Your Target Build: PVT.v130.hamachi                                          
URL:                                                                         
https://pvtbuilds.mozilla.org/pvt/mozilla.org/b2gotoro/nightly/mozilla-auror 
a-hamachi-eng/latest/                                                        
ENG Ver: true                                                                
Flash: Gaia, Gecko,                                                          
                                                                             
Gaia      50d6487d4d15efda942c934570e6fdfb91f6fe2e                           
Gecko     http://hg.mozilla.org/releases/mozilla-aurora/rev/2e9d1f109655     
BuildID   20140119004001                                                     
Version   28.0a2                                                             
ro.build.version.incremental=eng.archermind.20131114.105818                  
ro.build.date=Thu Nov 14 10:58:33 CST 2013
Flags: needinfo?(echang)
Mark this issue as a dup of 953036 per comment 1 & 2. Thank you both.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 953036
You need to log in before you can comment on or make changes to this bug.