Open order window search check boxes are not working properly

VERIFIED INVALID

Status

Invalid Bugs
General
VERIFIED INVALID
4 years ago
3 years ago

People

(Reporter: vijay, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
1. On Open Order screen when Checked on 'Customer Name' then 'Flight Date' also enabled and 'order number' is desabled.                          

2. When Checked on 'Flight Date' then 'Customer' also enabled and 'order number' is desabled.                         

3. Only when checked 'Order No' then other checkbox are disabled.
(Reporter)

Comment 1

4 years ago
This is not a bug. This is the expected behaviour.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
Status: RESOLVED → VERIFIED
Component: Emulator → General
Product: Firefox OS → Invalid Bugs
You need to log in before you can comment on or make changes to this bug.