<Shift>+<mouse wheel> doesn't scroll horizontally

RESOLVED DUPLICATE of bug 143038

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 143038
5 years ago
5 years ago

People

(Reporter: rehuver, Unassigned)

Tracking

24 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130917154333

Steps to reproduce:

Hold <shift> and scroll mouse wheel.


Actual results:

<Shift>+<mouse wheel> walk through browse history.
This is obsolete IE's behaviour.


Expected results:

Horizontal scrolling, like in Google Chrome.
Severity: normal → enhancement
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Component: Untriaged → XUL
Product: Firefox → Core
Resolution: --- → DUPLICATE
Duplicate of bug: 143038
You need to log in before you can comment on or make changes to this bug.