Closed Bug 953153 Opened 7 years ago Closed 7 years ago

[Linux] Download button resizing itself horizontally when the overlay loads (clicking the button, downloading something, etc.)

Categories

(Firefox :: Theme, defect)

x86_64
Linux
defect
Not set
normal

Tracking

()

VERIFIED FIXED
Firefox 29
Tracking Status
firefox29 --- verified

People

(Reporter: markus.xp, Assigned: Gijs)

References

(Blocks 1 open bug)

Details

(Whiteboard: [good first verify])

Attachments

(2 files)

When the download button on the main toolbar is clicked for the first time after Firefox is started on Linux, the button shrinks in its horizontal size.
Please see the attached screen capture for illustration!

Reproduced on Xubuntu 13.10 with Firefox Nightly 29.0a1 and any GTK theme.
I'll look at this after the holidays.
Flags: needinfo?(gijskruitbosch+bugs)
Version: 29 Branch → Trunk
Depends on: 923548
Yeah, I can reproduce this.
Assignee: nobody → gijskruitbosch+bugs
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Summary: [Linux] Download button resizing itself on first click → [Linux] Download button resizing itself horizontally when the overlay loads (clicking the button, downloading something, etc.)
Flags: needinfo?(gijskruitbosch+bugs)
Attachment #8355182 - Flags: review?(jaws) → review+
https://hg.mozilla.org/mozilla-central/rev/d3157bba842c
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Whiteboard: [fixed-in-fx-team]
Target Milestone: --- → Firefox 29
Whiteboard: [good first verify]
[bugday-20140402]

Hi, 

I can confirm that the problem was present in Nightly 29.0a1 20131226030203
http://hg.mozilla.org/mozilla-central/rev/cd3e9359fd64 and is no longer present in Mozilla/5.0 (X11; Linux x86_64; rv:29.0) Gecko/20100101 Firefox/29.0 ID:20140331125246 CSet: 6ca67f136635

Cheers,
Francesca
As target-milestone is set to 29, I'm changing the global status as Verified per comment 6. 
Feel free to revert if this is not correct.

Cheers,
Francesca
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.