sre@mozilla.com mailing list not working

RESOLVED DUPLICATE of bug 886972

Status

Infrastructure & Operations Graveyard
Infrastructure: Zimbra
RESOLVED DUPLICATE of bug 886972
4 years ago
2 years ago

People

(Reporter: van, Unassigned)

Tracking

Details

(Whiteboard: [fixed-8.0.7])

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
i'm getting this error on zimbra.


An unknown error (account.NO_SUCH_DISTRIBUTION_LIST) has occurred.
method:        [unknown]
msg:        no such distribution list: sre@mozilla.com
code:        account.NO_SUCH_DISTRIBUTION_LIST
detail:        soap:Sender
trace:        qtp310912546-133513:https://10.20.77.29:7071/service/admin/soap/GetDistributionListMembersRequest:1388053595966:28cf94046be99510
request:        

Body: {
  GetDistributionListMembersRequest: {
    _jsns: "urn:zimbraAccount",
    dl: {
      _content: "sre@mozilla.com"
     },
    limit: 100,
    offset: 0
   }
 },
Header: {
  context: {
    _jsns: "urn:zimbra",
    account: {
      _content: "vle@mozilla.com",
      by: "name"
     },
    authToken: "(removed)",
    session: {
      _content: 11631347,
      id: 11631347
     },
    userAgent: {
      name: "ZimbraWebClient - FF26 (Win)",
      version: "8.0.6_GA_5922"
     }
   }
 }
it worked for me using smtp.

Comment 2

4 years ago
I see the logs and there is mail delivered to the sre@mozilla.com DL. Is this still an issue for you?
Flags: needinfo?(vle)
(Reporter)

Comment 3

4 years ago
Created attachment 8355368 [details]
Screen Shot 2014-01-02 at 4.05.44 PM.png
Flags: needinfo?(vle)
(Reporter)

Comment 4

4 years ago
i still see the error message when using zimbra. if you hit the + to expand the DL you get the error message. i checked with Sal and an intern and they both experience the same issue. maybe it's just a bug then? if i do the same with dcops DL, i get the full list of users/names.

attached screen shot

Comment 5

4 years ago
Looks like this is the same bug as https://bugzilla.mozilla.org/show_bug.cgi?id=886972 and unfortunately we have not heard back from zimbra :/

Updated

4 years ago
Component: Infrastructure: Mail → Infrastructure: Zimbra

Comment 6

4 years ago
This should be fixed in zimbra 8.0.7, awaiting upstream fix for this

Updated

4 years ago
Whiteboard: [fixed-8.0.7]
Can this be R/WF, since 'sre' is now deprecated in favor of 'moc'?
Based on comment 5, this is a dupe of 886972, which closes it as well as comment 6 indicating that it should be resolved.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 886972
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.