Status

Websites
www.seamonkey-project.org
--
major
VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: David Herbert, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:26.0) Gecko/20100101 Firefox/26.0 SeaMonkey/2.23 (Beta/Release)
Build ID: 20131210201652

Steps to reproduce:

SeaMonkey asked for permission (door hanger) to continue.


Actual results:

SeaMonkey tried to load a page from http://www.seamonkey-project.org/ and came back with page load error.


Expected results:

Project page should have loaded. I tried entering the site myself but no luck.

I also am confused why this door hanger appeared I did not see anything in update history for today.

Comment 1

4 years ago
Confirmed, the address doesn't resolve at all. DNS issue?
Severity: normal → major
Status: UNCONFIRMED → NEW
Component: General → www.seamonkey-project.org
Ever confirmed: true
OS: Windows 7 → All
Product: SeaMonkey → Websites
Hardware: x86 → All
Version: SeaMonkey 2.23 Branch → unspecified
It works for me.  If you are still having issues we can try finding more info but I think it's an issue outside our or Mozilla s control
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

4 years ago
WFM now, odd that it happened right after a door hanger. But guess that doesn't mean much because I automatically clicked OK even tho in my mind I was questioning that SeaMonkey would be updating again and I did not investigate it first.

Sorry about that. I do wonder why rsx11m saw it as well. I guess working is working.

Comment 4

4 years ago
The primary DNS was down for most of the day due to a hard drive issue (the disk died slowly enough to infuse errors into the RAID system - fun!) but the secondary DNS should have been up the whole time I'd hope.
(Reporter)

Comment 5

4 years ago
Good to know, is or will there be a bug filed for that?

Don't know if hardware issues are followed by Bugzilla.

Just curious, I would like to follow the resolve.

Comment 6

4 years ago
The DNS in question is running in my personal server and at this point not in the control of the SeaMonkey project itself. This will be changed at some point in the future when the project is able to care for those things by itself. Until then, no separate bug is needed for this.

Comment 7

4 years ago
Verifying as FIXED given that there actually was a bug that needed to be resolved.
Status: RESOLVED → VERIFIED
Resolution: WORKSFORME → FIXED
You need to log in before you can comment on or make changes to this bug.