If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

hitting back clears form data

VERIFIED DUPLICATE of bug 95297

Status

()

Core
Layout: Form Controls
--
blocker
VERIFIED DUPLICATE of bug 95297
16 years ago
16 years ago

People

(Reporter: asa, Assigned: rods (gone))

Tracking

({dataloss, smoketest})

Trunk
dataloss, smoketest
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I just wrote up the best bug report on this and lost it when I submitted with a
CC: typo. This roport isn't goingto be as good.

Hitting back after form submit and my form data is gone. Entering or selecting
in froms then hitting back and then forward and my data is lost. Also not
remembering scroll position in case that's related. 

tested Today's pre and post carpool win32, linux and mac builds.
(Reporter)

Comment 1

16 years ago
Can't do work with this bug. smoketest blocker.
Keywords: dataloss, smoketest
(Reporter)

Comment 2

16 years ago
adding pollmann
(Reporter)

Comment 3

16 years ago
URLs to test this:

http://register.rcsreg.com/regos-1.0/linuxsf2001/adv/ga/live/mail.html

http://bugzilla.mozilla.org/query.cgi

any other site that has forms.

*** This bug has been marked as a duplicate of 95297 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.