Closed Bug 953280 Opened 8 years ago Closed 6 years ago

'Ok' and 'Cancel' buttons are either cropped at the bottom/cut off or there is no space between them and the dialog's border

Categories

(Thunderbird :: Theme, defect)

x86_64
Windows 8.1
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1063940

People

(Reporter: aryx, Unassigned)

Details

Attachments

(2 files)

No description provided.
Thunderbird 26.0 and latest Daily on Windows 8.1

The password prompt buttons look cropped or there is no space between them and the dialog's border.
For the record, this is a 15'' notebook with 1920 x 1080 pixel, running Windows 8.1 Pro and with the default upscaling in the system settings set to 125% (which seems to be identical to the automatic upscaling, but the latter one shows the device setting blurred, so I have set that value manually). This could also be a platform but, I have seen form labels not properly scaled in Firefox.
Summary: 'Ok' and → 'Ok' and 'Cancel' buttons are either cropped at the bottom/cut off or there is no space between them and the dialog's border
What I'm seeing is, when the line from passwordmgr.properties is to long on Win8 it makes a line feed and moves the buttons down. On Win7 no LF happens and the dialog is as wide as it needs.
Attached image Issue under Win7
This happens not only under Win8.1. I'm seeing this also under Win7 when I set the scaling to 125%. The interesting is, when the string is to long (Use Password Manager to remember this password. Use Password Manager to remember this password.) then no line feed is done. But with the string "Use Password Manager to remember this password. Use Password Manager" the line feed is done.

On top of the screenshot is scaling 100%, below is 125%.
Can we just remove the last sentence? It seems quite redundant.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1063940
You need to log in before you can comment on or make changes to this bug.