'GO' link on webpage doesn't work. Nothing happens

VERIFIED DUPLICATE of bug 94246

Status

VERIFIED DUPLICATE of bug 94246
17 years ago
4 years ago

People

(Reporter: bwp6, Assigned: bc)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3+) Gecko/20010814
BuildID:    20010814

https://secure.ingdirect.ca/InitialINGDirect.html?command=displayLogin&device=web&locale=en_CA

Near the bottom of the page there is an 'input button' called 'go' that is
supposed to allow me to view my banking information.  The 'go' button doesn't
work at all.  Nothing happens.  Works in Netscape 4.  Used to work in older
builds of mozilla

Reproducible: Always
Steps to Reproduce:
1.go to URL listed above
2.click on go button
3.nothing happens

Actual Results:  nothing happened the link seems dead

Expected Results:  The link should take me to a page to see my banking information

Comment 1

17 years ago
The HTML around the "Go" button:
(<INPUT TYPE="image" NAME="GO" SRC="images/go_but2.gif"  etc. etc. )


<form ACTION="/InitialINGDirect.html" NAME="Signin" method="POST"/>

<INPUT NAME="command" TYPE="HIDDEN" value="login"/>
<INPUT NAME="locale" TYPE="HIDDEN" value="en_CA"/>
<INPUT NAME="device" TYPE="HIDDEN" value="web"/>
<table cellpadding="0" cellspacing="0" border="0" width="675">

<tr>
<td align="center" colspan="2"><font size="4" color="#003366" face="Arial">
<b>Check on your accounts, move your money, review previous
<br>transactions. Feel smug about the money you've saved.
</b>
</font>
</td>
</tr>

<tr>
<td colspan="2">&nbsp;
</td>
</tr>

<tr>
<td width="327">
<div align="right">
<b>
<font color="#003366" size="4" face="Arial">
Client Number 
</font>
</b>
<INPUT TYPE="Text" NAME="ACN" SIZE="10" VALUE=""/>&nbsp;
</div>
</td>

<td width="348">
<b>
<font color="#003366" size="4" face="Arial">PIN Number 
</font>
</b>
<INPUT VALUE="" maxlength="4" SIZE="10" NAME="PIN" TYPE="password">
</td>
</tr>

<tr>
<td colspan="2">&nbsp;
</td>
</tr>

<tr>
<td colspan="2">
<div align="center">
<INPUT TYPE="image" NAME="GO" SRC="images/go_but2.gif" WIDTH="53" HEIGHT="23" 
BORDER="0" alt="Go."/>
</div>
</td>
</tr>

<tr>
<td colspan="2">&nbsp;
</td>
</tr>

<tr>
<td colspan="2">&nbsp;
</td>
</tr>

<tr>
<td colspan="2">&nbsp;
</td>
</tr>

<tr>
<td colspan="2">
<font color="#333366" size="2" face="Arial, Helvetica, sans-serif">
<img vspace="2" border="0" height="1" width="766" src="images/line.gif">
</font>
</td>
</tr>

</table>
</center>
</form>

Comment 2

17 years ago
bwp6@netscape.net: do you see the bug without having to type in a
Client Number or PIN Number? If you leave them both blank and hit "Go",
is there any difference in behavior between NN4.x and Mozilla?

Or do you need a valid Client Number and PIN in order to see the bug?

Comment 3

17 years ago
Also: when you see the bug, do you see any errors in the JavaScript Console?
(Tasks | Tools | JavaScript Console).

Note: be sure to clear out the Console of any previous errors before
testing this bug -

Comment 4

17 years ago
OOPS - here's the problem : two closing tags for the <FORM> element: 

<form ACTION="/InitialINGDirect.html" NAME="Signin" method="POST"/>

</form>


Someone spotted this in bug 94246. Reassigning to Tech Evangelism - 
Assignee: rogerl → bclary
Component: Javascript Engine → US English
Product: Browser → Tech Evangelism
QA Contact: pschwartau → zach
Version: other → unspecified

Updated

17 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 5

17 years ago
And resolving as Duplicate - 

*** This bug has been marked as a duplicate of 94246 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Verify dupe
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.