Google Images is severely broken, leading to wrong selected image, no page navigation, image glyphs on swipes

VERIFIED INVALID

Status

()

Firefox for Android
General
--
major
VERIFIED INVALID
5 years ago
2 years ago

People

(Reporter: stephend, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

I don't think this is bug 881876 -- I can't reproduce it on either Firefox Beta (27) or 26; just on nightly.

Build ID: 29.0a1 - 2013-12-27, with http://hg.mozilla.org/mozilla-central/rev/451f47a70238

STR:

1. Load https://www.google.com/
2. Type a search term
3. Click "Images"
4. Click on an image

Actual:

1. Back/forward (via CSS/JS?) controls from Google aren't present
2. The wrong image is loaded -- offset issue?
3. Swiping back and forth leaves full-image "glyphs" present, atop other images
Created attachment 8351591 [details]
Screenshot_2013-12-27-19-44-44.png
Did you forget to change back your user-agent to Firefox for Android in Phony when using Nightly?
Looks like bug 793216 but on a phone.
(In reply to Aaron Train [:aaronmt] from comment #2)
> Did you forget to change back your user-agent to Firefox for Android in
> Phony when using Nightly?

Oh wow, duh; thanks -- yes, I did, and switching it back to "Default" fixes this -- is this bug invalid, or evangelism, or what, then?  Thanks again!
Nice. Yeah, there are a bunch of open issues for our user-agent in tech-eveng already.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
Thx :-)
Status: RESOLVED → VERIFIED
Keywords: regression, regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.