invalid alignment of basis ui components: forward, backward, etc.

VERIFIED FIXED in Firefox 28

Status

()

Firefox
Toolbars and Customization
VERIFIED FIXED
5 years ago
3 years ago

People

(Reporter: rmjocz, Assigned: dao)

Tracking

17 Branch
Firefox 28
x86
Linux
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

5 years ago
Created attachment 8351658 [details]
Screenshot from 2013-12-28 21:39:30.png

User Agent: Mozilla/5.0 (X11; Linux i686; rv:17.0) Gecko/20131030 Firefox/17.0 Iceweasel/17.0.10 (Nightly/Aurora)
Build ID: 20131031012853

Steps to reproduce:

Debian Weezy, LXDE, Redmond Look and Feel. 1024x768.


Actual results:

forward and backward buttons messed up with address bar.


Expected results:

proper gaps between components at least, and should be more configurable for example search fiels is too small for me, but cannot to change its length.
(Reporter)

Updated

5 years ago
Component: Untriaged → Toolbars and Customization
(Reporter)

Comment 1

5 years ago
Also page area often looks very bad, for example combo boxes in forms. When I am scrolling the page combo boxes draw area is "erasing" and it looks as piece of **** to be honest. But when I am making print screen page "draw" is refreshing so cannot to catch this bug.
(Reporter)

Comment 2

5 years ago
I mean drop-down list to be not confused with combo box. Even on this bug page Mozilla Firefox is malfunctioning.

 Product: 	(show info)
Component: 	(show info)
Version: 	
Platform: 	

oll of this above components are erasing its draw content, but once move mouse over them they refreshing and looks ok for a while.
(Reporter)

Comment 3

5 years ago
all
(Assignee)

Comment 4

5 years ago
fixed by bug 875479 / bug 925710

(In reply to rmjocz from comment #1)
> Also page area often looks very bad, for example combo boxes in forms. When
> I am scrolling the page combo boxes draw area is "erasing" and it looks as
> piece of **** to be honest. But when I am making print screen page "draw" is
> refreshing so cannot to catch this bug.

That sounds like a different, unrelated bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Depends on: 925710, 875479
Resolution: --- → FIXED
(Reporter)

Comment 5

5 years ago
Related to web browser engine, it is scrolling its content incorectly. I will make photo of this.
(Reporter)

Updated

5 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
(Reporter)

Comment 6

5 years ago
Created attachment 8353290 [details]
20131230_105310.jpg

it is related to Firefox because Firefox is malfunctioning
(Assignee)

Comment 7

4 years ago
You need to file separate bugs for each problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago4 years ago
Resolution: --- → FIXED
(Assignee)

Updated

4 years ago
Attachment #8353290 - Attachment is obsolete: true
Assignee: nobody → dao
Target Milestone: --- → Firefox 28
(Reporter)

Comment 8

4 years ago
Why you are ignored this bugs? This are two serious bugs. Mozilla Firefox is not good, sorry guys.
(Reporter)

Updated

4 years ago
Status: RESOLVED → UNCONFIRMED
Flags: needinfo?
Resolution: FIXED → ---
(Assignee)

Comment 9

4 years ago
(In reply to rmjocz from comment #8)
> Why you are ignored this bugs? This are two serious bugs. Mozilla Firefox is
> not good, sorry guys.

Please see comment 7.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago4 years ago
Flags: needinfo?
Resolution: --- → FIXED
(Reporter)

Comment 10

4 years ago
this is bug for bad component allignment, 
I created a new for page area
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
(Reporter)

Updated

4 years ago
Flags: needinfo?
(Reporter)

Comment 11

4 years ago
I would like to keep this bug as 
invalid alignment of basis ui components: forward, backward (toolbar)

I created a new bug for problem with page area (forms erasing when scrooling) Bug 961465
(Reporter)

Comment 12

4 years ago
for me problems are not resolved because no new upates for my browser so let me know about the progress, thanks
(Assignee)

Comment 13

4 years ago
(In reply to rmjocz from comment #12)
> for me problems are not resolved because no new upates for my browser so let
> me know about the progress, thanks

This isn't released yet. We resolve bugs when they're fixed on the mozilla-central repository. Please stop reopening this bug, this isn't helpful at all.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago4 years ago
Flags: needinfo?
Resolution: --- → FIXED
(Reporter)

Comment 14

3 years ago
this bug is not fixed
(Reporter)

Updated

3 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
(Assignee)

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago3 years ago
Resolution: --- → FIXED
(Reporter)

Comment 15

3 years ago
what did you fixed there ? NOTHING
what is resolved ? NOTHING
bug evidence is visible on the picture above
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.