Instantbird launch script must be run from instantbird directory

RESOLVED FIXED in 0.1.2

Status

P5
enhancement
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: bugzilla, Assigned: bugzilla)

Tracking

0.1.1
0.1.2
All
Linux

Details

Attachments

(1 attachment)

(Assignee)

Description

5 years ago
*** Original post on bio 43 by Goulagman <goulagman AT instantbird.org> at 2008-03-02 01:44:00 UTC ***

*** Due to BzAPI limitations, the initial description is in comment 1 ***
(Assignee)

Comment 1

5 years ago
Created attachment 8351753 [details] [diff] [review]
Patch to launch Instantbird from any directory

*** Original post on bio 43 as attmnt 9 by goulagman AT instantbird.org at 2008-03-02 01:44:00 UTC ***

When trying to launch InstantBird from another directory, this crashes because script paths are relative to InstantBird directory
Assignee: florian → bugzilla
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: InstantBird launch script must be run from InstantBird directory → Instantbird launch script must be run from instantbird directory
Comment on attachment 8351753 [details] [diff] [review]
Patch to launch Instantbird from any directory

*** Original change on bio 43 attmnt 9 at 2008-03-02 11:45:12 UTC was without comment, so any subsequent comment numbers will be shifted ***
Attachment #8351753 - Attachment description: Patch to launch InstantBird from any directory → Patch to launch Instantbird from any directory
Attachment #8351753 - Flags: review+
*** Original post on bio 43 at 2008-03-07 21:20:31 UTC ***

Sending        instantbird.sh
Transmitting file data .
Committed revision 181.

Fixed, thanks!
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Target Milestone: 0.2 → 0.1.2
You need to log in before you can comment on or make changes to this bug.