Status

RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: bugzilla, Assigned: florian)

Tracking

trunk
x86
Mac OS X

Details

(Reporter)

Description

5 years ago
*** Original post on bio 75 by Steven "Stevo" Bengtson <steven.bengtson AT gmail.com> at 2008-07-23 17:02:00 UTC ***

There is no audio on OS X builds, the following error occurs:

Error loading /Library/Audio/Plug-Ins/HAL/DVCPROHDAudio.plugin/Contents/MacOS/DVCPROHDAudio:  dlopen(/Library/Audio/Plug-Ins/HAL/DVCPROHDAudio.plugin/Contents/MacOS/DVCPROHDAudio, 262): Symbol not found: __keymgr_get_per_thread_data
  Referenced from: /Library/Audio/Plug-Ins/HAL/DVCPROHDAudio.plugin/Contents/MacOS/DVCPROHDAudio
  Expected in: /usr/lib/libSystem.B.dylib
(Assignee)

Comment 1

5 years ago
*** Original post on bio 75 at 2008-07-23 20:05:32 UTC ***

I can't reproduce with my build on OS X 10.4.
Is this leopard only?
(Reporter)

Comment 2

5 years ago
*** Original post on bio 75 by Steven "Stevo" Bengtson <steven.bengtson AT gmail.com> at 2008-07-23 20:34:08 UTC ***

(In reply to comment #1)
> I can't reproduce with my build on OS X 10.4.
> Is this leopard only?
> 

Could be, I am running:
 Version 10.5.4
 Macbook Pro 2.4GHz (Santa Rosa)
 4GB 667 MHz SDRAM
(Reporter)

Comment 3

5 years ago
*** Original post on bio 75 by julien AT instantbird.org at 2008-08-19 00:12:50 UTC ***

Works for me on Leopard 10.5.4.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.