uch.gr - spaces in name attribute and URL fragment reference

VERIFIED DUPLICATE of bug 87050

Status

Tech Evangelism Graveyard
Other
P3
normal
VERIFIED DUPLICATE of bug 87050
17 years ago
3 years ago

People

(Reporter: Niels Aufbau, Assigned: Jacek Piskozub)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
Steps to reproduce:
1. Go to http://atlas.chemistry.uch.gr/ptoe/info.htm.
2. Hover over the white area at the top of the periodic table.
Expected result: pointer cursor.
Actual result: hand cursor (as if it's a link).

3. Hover over an element.
Expected result: see a URL in the status bar with a hand cursor.
Actual result: still have a hand cursor, but no URL in status bar.

4. Click on an element.
Expected result: go to the element.
Actual result: nothing happens.

Since there are no errors on the JavaScript console, I think this is an image
map problem.  My guess is that (2) is bug 90576, and (3) and (4) are bug 84252.
 Based on bug 84252 being wontfixed, I'm putting this straight into evangelism.

Comment 1

17 years ago
mass change, switching qa contact from jonrubin to ruixu.
QA Contact: jonrubin → ruixu
Confirmed.

The page has spaces in the <map> name attribute, which is wrong.
Assignee: momoi → nitot
Status: UNCONFIRMED → NEW
Component: Non-US English → European
Ever confirmed: true
QA Contact: ruixu → momoi
Summary: can't click on chemical elements (image map problem) → uch.gr - spaces in name attribute and URL fragment reference

Comment 3

17 years ago
Moving to new component "Central Europe".  European component is being removed. 
See bug 95808 for details.

Assignee: nitot → piskozub
Component: European → Central Europe
QA Contact: momoi → pali
(Assignee)

Comment 4

17 years ago
I tested the bug. Yes, it is really the bad map name. Not only the spaces but
also the filename info_map.htm. 

Changing the following 

USEMAP="info_map.htm#Periodic Table of Elements" BORDER="0"></center>
<map NAME="Periodic Table of Elements">

to 

USEMAP="Periodic_Table_of_Elements" BORDER="0"></center>
<map NAME="Periodic_Table_of_Elements">

solves the problem.

Status: NEW → ASSIGNED
OS: Windows 98 → All
Priority: -- → P3
Hardware: PC → All
(Assignee)

Comment 5

17 years ago
I checked on www.w3.org that spaces are allowed in a CDATA element like MAP
NAME. The page is valid. I found that this is a dup of bug of bug 87050. Marking
as such.


*** This bug has been marked as a duplicate of 87050 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 6

17 years ago
The rest of this bug (link to itself) is bug 74867.
v
Status: RESOLVED → VERIFIED
(Assignee)

Updated

15 years ago
Component: Europe: Central → Other
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.