no Emoticons in Buddy List

RESOLVED INVALID

Status

--
minor
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

trunk
x86
Windows Vista

Details

(Reporter)

Description

5 years ago
*** Original post on bio 131 by Frank Bouwens <frankkie12345 AT gmail.com> at 2008-09-28 15:12:00 UTC ***

Some people on MSN have Emoticon codes in there names like :) ;) 
In the buddy list you see the code not the emoticon.
*** Original post on bio 131 at 2009-05-25 12:06:37 UTC ***

I wouldn't call that a bug exactly. Emoticons rendered in screen names sounds more like a nuisance to me.

Reason: screennames are "names". It might be problematic if someone has a 'smile'-smilie in his name and you don't know whether it was rendered from a ':)' or ':-)' code. This might make a difference if you need to use this name.

Therefore I vote against this being considered as a bug.

Emoticons in the tooltip (the small window that shows additional information when you hover the mouse pointer over the name) could be ok (as discussed in IRC).
Status: UNCONFIRMED → NEW
Ever confirmed: true
*** Original post on bio 131 at 2012-03-14 17:55:59 UTC ***

I'm closing this bug since it would allow contacts to make themselves very visible on our contact list without the Instantbird user having a say in it. That's certainly not wanted from our point of view which is to give IB users power over their client (instead of the opposite).
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.