Finish button does not work

RESOLVED INVALID

Status

Instantbird
Account wizard
--
major
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: Instantbot, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
*** Original post on bio 193 by michael.keay AT gmail.com at 2009-06-01 12:19:00 UTC ***

I recently installed an update to instantbird.

The version of instantbird is 0.1.3.1

When I try to set up accounts (MSN or Yahoo!), when I get to the summary page and click the finish button. Nothing happens. As a software developer myself, it would appear there is no code the event handler for the finish button - at least that is what it appears like.

Comment 1

5 years ago
*** Original post on bio 193 at 2009-06-01 13:03:57 UTC ***

Just to be sure, I checked that on Windows. It works fine. Your problem might be caused by an error during the update process. try to download a new tarball of Instantbird and to start it. It should work out of the box.

If not, there's a problem with your OS / your configuration. Eveything looks fine on our side.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.