bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

unable to authenticate : unknown error

RESOLVED INCOMPLETE

Status

Chat Core
General
RESOLVED INCOMPLETE
5 years ago
5 years ago

People

(Reporter: Instantbot, Unassigned)

Tracking

0.1.3
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
*** Original post on bio 251 by anna <awillo AT gmail.com> at 2009-10-09 15:38:00 UTC ***

cannot log into msn accounts. authentication error. definitely the right password, even went so far as to copy the password / username from my keychain.

Comment 1

5 years ago
*** Original post on bio 251 at 2009-10-09 16:31:29 UTC ***

Hi,

Does the problem still happen with the 0.2a version?
http://instantbird.com/download-0.2a1.html (this version is stable)

If it solved the problem, it may be because of the version of the MSN protocol (MS servers that don't accept old very anymore).

Anyway thanks for your report and for your interest in Instantbird.
(Reporter)

Comment 2

5 years ago
*** Original post on bio 251 by anna <awillo AT gmail.com> at 2009-10-09 16:59:34 UTC ***

yeah, actually i downloaded .2a first and noticed the problem, then
backtracked to the slightly older version and still had the same error. i'm
able to login to the accounts on adium and on windows live for xp...not
sure if there is something wrong with the server settings? i couldn't find
them on the site to verify.
*** Original post on bio 251 at 2009-12-13 00:54:30 UTC ***

Today we received a report with a similiar problem, so it might be the same issue as yours. In this case it is the problem that someone has a ID that is not "@hotmail.com" but "@hotmail.fr".

Would be nice if you could tell us if this (ie other toplevel domain) applies in your case as well.

Thanks for your help :)
*** Original post on bio 251 at 2010-05-05 20:38:19 UTC ***

Any news on this? We'd need some more information to see if it is reproducible and what to do about it. 

Thanks in advance!
*** Original post on bio 251 at 2010-05-28 14:07:15 UTC ***

After three more weeks without response and no details how to reproduce setting status to RESOLVED INCOMPLETE.

Please reopen if it happens again or if you have more information on how to reproduce it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.