dropped tab flickers at the end of the tabstrip before being moved to its place

RESOLVED WORKSFORME

Status

--
minor
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: florian, Unassigned)

Tracking

Details

*** Original post on bio 269 at 2009-11-12 12:07:00 UTC ***

When dropping a tab from another window, the dropped tab flickers at the end of the tabstrip of the window where it's dropped before being moved to its right place.
We should try to prevent or hide that.

It's not reproducible 100% of the times. The flickering is more visible when dropping a tab with an IRC channel (probably because the Chat icon is different in shape from the other status icons).
It's not visible on Mac (there's probably some buffering happening somewhere that prevents the flickering from being displayed).

Doesn't matter whether there is content or not. Doesn't matter whether the window it comes from is closed thereafter or not.

Comment 1

5 years ago
*** Original post on bio 269 at 2012-07-01 13:35:37 UTC ***

I can't reproduce this on Linux. But maybe it's been fixed upstream since?

Comment 2

5 years ago
*** Original post on bio 269 at 2012-08-11 14:54:55 UTC ***

Please reopen if this still occurs.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.