Pidgin 2.6.4 crashes when writing from Instantbird 0.2 beta1 on Ubuntu

RESOLVED INVALID

Status

Instantbird
Conversation
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: Instantbot, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
*** Original post on bio 281 by Emperor <denniswiesmann AT gmail.com> at 2009-12-10 10:42:00 UTC ***

If I write from Pidgin to Pidgin, everythin is okay. if I write from instantbird 0.2 beta1 to Pidgin, Pidgin crashes.

Comment 1

4 years ago
*** Original post on bio 281 at 2009-12-18 00:14:29 UTC ***

Hello,

Thanks for your report, however, we need more information.
Is it always reproducible? On which IM protocol(s) (AIM, MSN, Jabber,...)?
Is it pidgin's version from the Ubuntu repository?

BTW, it sounds more like a bug from pidgin, but it is still interesting since we both use libpurple.

Thanks for your interest in Instantbird!
*** Original post on bio 281 at 2010-07-04 20:01:22 UTC ***

Any news on this bug? Does it still happen?
*** Original post on bio 281 at 2010-08-09 18:34:31 UTC ***

A crash in Pidgin is not a bug in Instantbird. Even though we would be curious to know the details about this issue, it's unlikely to ever become a valid Instantbird bug report, so I'm resolving it as INVALID.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.