Closed Bug 953753 Opened 8 years ago Closed 8 years ago

The 'add buddy' dialog should have a default group

Categories

(Instantbird :: Contacts window, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: florian, Assigned: florian)

Details

(Whiteboard: [0.2-wanted])

*** Original post on bio 310 at 2010-01-20 17:06:00 UTC ***

When the user doesn't have any buddy yet, the "Add buddy" dialog has no group listed at all.

If the user forgot to type a name for the group in which the buddy will be added, the addition of the buddy fails with an exception and the dialog is not closed, but there's no visual indication at all of the cause of the error.

In this specific case, the menulist should have at least a default group name, even though this group may not exist yet, so that it's possible to add a buddy without bothering about typing a group name.
Whiteboard: [0.2-wanted]
*** Original post on bio 310 at 2010-03-05 16:27:16 UTC ***

https://hg.instantbird.org/instantbird/rev/5126e2edf1b8
Assignee: nobody → florian
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Target Milestone: --- → 0.2b2
You need to log in before you can comment on or make changes to this bug.