Detaching a tab over Skype contact list doesn't work

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: Mic, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
*** Original post on bio 415 at 2010-05-10 19:58:00 UTC ***

This might be a bit specific but maybe there is an underlying issue that can be fixed generally:

It's not possible to drop a tab over the Skype contact list to make it detached. Instead Skype highlights the contact below the cursor to make clear that the target accepts drop (of at least files. That's one way of starting a file transfer).

I'm not sure it this happens with other applications as well. Here's two cases I checked:
* Dragging a tab over a folder in Windows Explorer also highlights the folder but dropping it opens the conversation in a new window as expected (even though I thought there was a slight delay, which might be a completely subjective illusion;).
* Dragging it over Microsoft word makes the "drop here" cursor appear but doesn't break anything. Ie the new window opens flawlessly.
*** Original post on bio 415 at 2010-05-10 20:01:43 UTC ***

I remember we had the same issue when trying to drop a tab above the content area of Firefox. I think at some point I couldn't reproduce it anymore, but I don't think it's really fixed, I was probably just using a different machine/OS/configuration.
*** Original post on bio 415 at 2010-06-09 22:21:03 UTC ***

Detaching tabs works for me (both over Skype and Firefox) on Windows 7, latest nightly. (Although it does show a "You can't do this" cursor when I'm mousing over Firefox/Skype, but when "dropped" there it still detaches and opens a new window.)
(Reporter)

Comment 3

5 years ago
*** Original post on bio 415 at 2010-06-13 17:30:35 UTC ***

(In reply to comment #2)
> Detaching tabs works for me (both over Skype and Firefox) on Windows 7, latest
> nightly. (Although it does show a "You can't do this" cursor when I'm mousing
> over Firefox/Skype, but when "dropped" there it still detaches and opens a new
> window.)

It does work for me in the non-contact area of the list.
When dragging a tab over the contacts, it highlights them like it does when dragging a file there (to initiate a file transfer to this contact )and fails to detach this tab.
*** Original post on bio 415 at 2011-02-24 16:13:21 UTC ***

Is this still an issue Mic? (With 0.2 or with the nightlies?)
(Reporter)

Comment 5

5 years ago
*** Original post on bio 415 at 2011-05-11 19:09:51 UTC ***

(In reply to comment #4)
> Is this still an issue Mic? (With 0.2 or with the nightlies?)

Works for me on the nightlies.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.