Case in "automatic connections disabled" notification bar

RESOLVED INVALID

Status

--
trivial
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: Mic, Unassigned)

Tracking

trunk
x86
Other

Details

(Reporter)

Description

5 years ago
*** Original post on bio 422 at 2010-06-11 07:21:00 UTC ***

Is the upper/lowercase choice here intentional?

"Automatic Connections have been disabled to give you an opportunity to Edit your Settings"
(Reporter)

Comment 1

5 years ago
*** Original post on bio 422 at 2010-06-11 07:36:43 UTC ***

Sorry for the bug mail spam.
Severity: normal → trivial
*** Original post on bio 422 at 2010-06-23 08:50:19 UTC ***

I think this was intentional. If I remember well, in the en-US locale (for Firefox), there's usually a caps on each "important" word.
(Reporter)

Comment 3

5 years ago
*** Original post on bio 422 at 2010-06-26 18:37:29 UTC ***

I looked through the en-US locale and I'm not sure how they do it exactly.
You have uppercase letters on certain terms like "Master Password", "Safe Mode", "Private Browsing" but sometimes they occur in others places as well.

e.g. "Make Changes and Restart" in
https://hg.mozilla.org/mozilla-central/file/bf75b2c8ff45/browser/locales/en-US/chrome/browser/safeMode.dtd

Asking about this on irc://irc.mozilla.org/#L10n didn't give any response.

How much or what to captitalise is most likely just a matter of taste, in the sense that people have a different feeling what's important or not (for example I could argue that we should captitalise "disabled" here as well, so that that the important words read "Automatic Connections Disabled [...] Edit Settings").

I guess I'll close the bug as INVALID as it was intended as it seems.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.