Account manager window 0px height following a connexion error

RESOLVED DUPLICATE of bug 954024

Status

Instantbird
Account manager
RESOLVED DUPLICATE of bug 954024
4 years ago
3 years ago

People

(Reporter: Quentin Raynaud, Unassigned)

Tracking

trunk
x86
Windows 7

Details

(Reporter)

Description

4 years ago
*** Original post on bio 584 at 2010-11-18 19:20:00 UTC ***

I think this one is a Windows only bug. It happens often when the connexion bugs or following an hibernation. When the account manager pops up, the window has a 100x0 size which is very disturbing.

You have to widen the window to get your accounts reconnected and thus loose a lot of time.

This bugs started somehow a month ago but I don't recall exactly. I should have reported it right away... Sorry for this part.
*** Original post on bio 584 at 2010-11-18 20:35:07 UTC ***

I've also been getting this, only after returning from Standby though (not after a connection error).

Comment 2

4 years ago
*** Original post on bio 584 by Michal Stanke <michal.stanke AT mikk.cz> at 2010-11-21 08:44:39 UTC ***

I have tested it on WinXP, but on Win7 64bit it's not happening to me.
(Reporter)

Comment 3

4 years ago
*** Original post on bio 584 at 2010-11-21 09:34:55 UTC ***

Well, in my case it's happening on Win7 64bits. I don't have anything else but Win7 64bits on all my computers (home + work + laptops) so I'm sure about this part.
*** Original post on bio 584 at 2011-09-09 10:06:20 UTC ***

I suspect this may be related to the crazy memory writes that the libpurple MSN plugin sometime does, typically after a disconnection :-(. (see also bug 954340 (bio 907) for more MSN related pain.)

Comment 5

4 years ago
*** Original post on bio 584 by Miika Ahonen <miika.ahonen AT gmail.com> at 2012-06-07 22:10:22 UTC ***

Happens without hibernate/standby even, if internet connection drops for whatever reason it goes down. Had this with my previous broken modem/router when it hung (no internet but cable and the connection is still reported as plugged).
I think this is likely a duplicate of bug 954024.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 954024
You need to log in before you can comment on or make changes to this bug.