Status

RESOLVED DUPLICATE of bug 954670
5 years ago
5 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

trunk
x86
Windows 7

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
*** Original post on bio 843 by deOmega <jahkae AT gmail.com> at 2011-06-16 23:02:00 UTC ***

*** Due to BzAPI limitations, the initial description is in comment 1 ***
(Reporter)

Comment 1

5 years ago
Created attachment 8352462 [details]
Log window

*** Original post on bio 843 as attmnt 720 by jahkae AT gmail.com at 2011-06-16 23:02:00 UTC ***

I am hoping that we could see in the future, an additional column for the log window. This third column would contain the buddies one has historical data with.  
Currently, you have to find a buddy on your contact list to select them and then find their log.

This is an easy and a snap task if the buddy if on your buddy list and online.
However, it becomes more challenging if the buddy is offline (and you have offline buddies hidden)or not on your buddy list.... or if you are not signed into that  service for w2hatever reason.

But this gets even more interesting if it is someone you spoke to that is not on your  buddy list and in an irc room.  

I have made a simple idea for clarity. Please see attachment.
(Reporter)

Comment 2

5 years ago
*** Original post on bio 843 by Eric Caron <eric.caron AT gmail.com> at 2011-12-01 15:44:24 UTC ***

This would be a great idea, but would also need to have contacts sorted by protocol and require some sort of auto-completion or jump-to-name to allow quick access through large contact lists.
*** Original post on bio 843 at 2012-02-16 22:03:40 UTC ***

I think the real solution to this is bug 954670 (bio 1238) because the real issue is being unable to view logs for any buddy (especially if they're not signed on, or on your buddy list). Hopefully we can come up with a good solution there (whether it be another column or a search bar, etc.)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 954670
You need to log in before you can comment on or make changes to this bug.