Blog: "comment added" notification

RESOLVED DUPLICATE of bug 953727

Status

Instantbird Servers
Other
RESOLVED DUPLICATE of bug 953727
5 years ago
5 years ago

People

(Reporter: Mic, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
*** Original post on bio 854 at 2011-06-27 07:34:00 UTC ***

There's a "Comment successfully added. It won't be visible on the website until an administrator reads it." shown at the beginning of the page when writing a comment on the blog. It looks out of place since it moves the page header around.

Additionally its paragraph-tag is placed inside the <head> which shouldn't contain content tags (only tags like link, meta, title, script, ..) if I recall correctly.
*** Original post on bio 854 at 2011-09-09 12:22:40 UTC ***

Seems like a dup of bug 953727 (bio 283).
(Reporter)

Comment 2

5 years ago
*** Original post on bio 854 at 2011-10-14 19:24:25 UTC ***

We've got a new blog which apparently doesn't have this 'feature' anymore ;)
Setting to WFM.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

5 years ago
*** Original post on bio 854 at 2011-10-14 19:25:30 UTC ***

Flo reported earlier that this seemed to be a dupe of bug 953727 (bio 283). Adding that too.
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 953727
You need to log in before you can comment on or make changes to this bug.