Lock-Up When Installing New Add-On

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

trunk
x86
Mac OS X

Details

(Reporter)

Description

5 years ago
*** Original post on bio 892 by gies.nate AT gmail.com at 2011-07-02 23:18:00 UTC ***

Selecting "Install Add-On from File..." opens up a Finder save/open dialog box. Whilst trying to open and install "bishop-1.0-instantbird.xpi" (message style add-on) the entire app locked up, I got the BBOD, and had to Force Quit the app.
I was later able to successfully install the add-on.
Version 1.0, Gecko 2.0.1, libpurple 2.7.11
MacBook 3,1 - 2.2 GHz Core 2 Duo, 4GB RAM
Mac OS X 10.6.8
*** Original post on bio 892 at 2011-07-02 23:21:52 UTC ***

(In reply to comment #0)
> Selecting "Install Add-On from File..." opens up a Finder save/open dialog box.
> Whilst trying to open and install "bishop-1.0-instantbird.xpi" (message style
> add-on) the entire app locked up, I got the BBOD, and had to Force Quit the
> app.
> I was later able to successfully install the add-on.

So this doesn't appear to be really related to the add-on installation, right?

Is the issue reproducible?
(Reporter)

Comment 2

5 years ago
*** Original post on bio 892 by gies.nate AT gmail.com at 2011-07-03 02:19:05 UTC ***

Haven't had any issues with other add-ons yet, but I've only tried a couple. This was the first one I had ever tried installing, though. Can't say for sure if it was an issue with the install of the add-on itself or just interfacing with Finder in that particular instance. But in my experience it's extremely rare for a program to crash at the point of using a save/open dialog box in OS X. I'll let you know if I have any other instances of the problem.
*** Original post on bio 892 at 2012-02-16 13:16:56 UTC ***

Since there haven't been any other reports of issues I'm marking this as WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.