Rivatuner on-screen display

RESOLVED INVALID

Status

Instantbird
Contacts window
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: Instantbot, Unassigned)

Tracking

x86
Windows 7

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
*** Original post on bio 925 by Helder Jefferson <helderjfl AT gmail.com> at 2011-07-13 03:22:00 UTC ***

For some reason, the Rivatuner on-screen display that is used to show some informations on games, is showing these informations on the instantbird window (every window). On other softwares that doesn't happen, even at Firefox 5.
(Reporter)

Comment 1

5 years ago
Created attachment 8352485 [details]
showing the bug

*** Original post on bio 925 as attmnt 743 by helderjfl AT gmail.com at 2011-07-13 03:23:00 UTC was without comment, so any subsequent comment numbers will be shifted ***
*** Original post on bio 925 at 2011-08-02 12:36:07 UTC ***

That means that we're awesome ;)

Kidding aside, I'm pretty sure that this is because the underlying framework (which we share with Firefox) is supporting hardware acceleration now.

I'd bet that it goes away if you disable hardware acceleration or maybe by adding an exception in your Riva Tuner program (to me the list on the left hand side of Riva Tuner looks like you can customize settings for programs independently from the global settings. Add an exception for Instantbird there to fix this problem).

Thanks for reporting this issue, even though there's nothing that we can do about it. That means it is not a bug of Instantbird, only Riva Tuner doing something to our windows. That's why I'm setting it to INVALID.

It would be great if you could report if the ideas I wrote about helped to fix it!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

5 years ago
*** Original post on bio 925 by Helder Jefferson <helderjfl AT gmail.com> at 2011-08-02 13:47:07 UTC ***

I saw that I could disable it for specifics softwares some days ago, that resolved my problem, and helped me to resolve it on others softwares too, like some video players and Thunderbird =].
Thx for the help.
You need to log in before you can comment on or make changes to this bug.