Facebook Chat wont login (authentication)

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
*** Original post on bio 942 by mail AT steffen-essmann.de at 2011-07-25 20:24:00 UTC ***

Hi all,

the facebook chat hangs currently at the authentication process. Even after removing and adding the account it wont login. Any chance to bring it back online?
It happens with OSX and Win7. Dont know if these error messages will help.

Could not read chrome manifest file 'C:\Program Files (x86)\Instantbird\extensions\{972ce4c6-7e08-4474-a285-3208198ce6fd}\chrome.manifest'.

Fehler: Error reading C:\Users\xxx\AppData\Roaming\Instantbird\Profiles\yf0n4m5c.default\icons: Failed to open file 'C:\Users\xxx\AppData\Roaming\Instantbird\Profiles\yf0n4m5c.default\icons': Permission denied

Quelldatei: http://hg.instantbird.org/instantbird/raw-file/089e3aea6349/purple/libpurple/buddyicon.c
Zeile: 625
Quelltext:
buddyicon: read_icon_file

Fehler: Error reading C:\Users\xxx\AppData\Roaming\Instantbird\Profiles\yf0n4m5c.default\icons: Failed to open file 'C:\Users\xxx\AppData\Roaming\Instantbird\Profiles\yf0n4m5c.default\icons': Permission denied

Quelldatei: http://hg.instantbird.org/instantbird/raw-file/089e3aea6349/purple/libpurple/buddyicon.c
Zeile: 625
Quelltext:
buddyicon: read_icon_file

Fehler: snac threw error (reason 0x0008: Nicht unterstutzt vom Host)

Quelldatei: http://hg.instantbird.org/instantbird/raw-file/089e3aea6349/purple/libpurple/protocols/oscar/oscar.c
Zeile: 2374
Quelltext:
oscar: purple_parse_genericerr

Fehler: Error reading C:\Users\xxx\AppData\Roaming\Instantbird\Profiles\yf0n4m5c.default\icons: Failed to open file 'C:\Users\xxx\AppData\Roaming\Instantbird\Profiles\yf0n4m5c.default\icons': Permission denied

Quelldatei: http://hg.instantbird.org/instantbird/raw-file/089e3aea6349/purple/libpurple/buddyicon.c
Zeile: 625
Quelltext:
buddyicon: read_icon_file

Fehler: Error reading C:\Users\xxx\AppData\Roaming\Instantbird\Profiles\yf0n4m5c.default\icons: Failed to open file 'C:\Users\xxx\AppData\Roaming\Instantbird\Profiles\yf0n4m5c.default\icons': Permission denied

Quelldatei: http://hg.instantbird.org/instantbird/raw-file/089e3aea6349/purple/libpurple/buddyicon.c
Zeile: 625
Quelltext:
buddyicon: read_icon_file

Fehler: Error reading C:\Users\xxx\AppData\Roaming\Instantbird\Profiles\yf0n4m5c.default\icons: Failed to open file 'C:\Users\xxx\AppData\Roaming\Instantbird\Profiles\yf0n4m5c.default\icons': Permission denied

Quelldatei: http://hg.instantbird.org/instantbird/raw-file/089e3aea6349/purple/libpurple/buddyicon.c
Zeile: 625
Quelltext:
buddyicon: read_icon_file

Thanks :-)
*** Original post on bio 942 at 2011-07-25 20:34:12 UTC ***

(In reply to comment #0)
> Hi all,
> 
> the facebook chat hangs currently at the authentication process. Even after
> removing and adding the account it wont login. Any chance to bring it back
> online?
> It happens with OSX and Win7. Dont know if these error messages will help.

Is there an error in the account manager? Have you checked the FAQ: http://instantbird.com/faq.html? (Specifically the Invalid XMPP ID or Not Authorized?)
(Reporter)

Comment 2

5 years ago
*** Original post on bio 942 by mail AT steffen-essmann.de at 2011-07-25 20:49:55 UTC ***

Hi Patrick,

thanks for the quick response. No there isnt an error in the account manager. Dont know what the englisch version says, but in german it is "Verbinde: Authentifizierung...", it hangs after the ssl/tls connection. I'm using instantbird since 4-5 weeks and the Facebook-Chat works fine, until now. I havent change any settings nor updated Instantbird.
(Reporter)

Comment 3

5 years ago
*** Original post on bio 942 by mail AT steffen-essmann.de at 2011-07-25 21:02:08 UTC ***

Nevermind, Instantbird connected after 45min.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
*** Original post on bio 942 at 2011-07-25 22:51:57 UTC ***

(In reply to comment #3)
> Nevermind, Instantbird connected after 45min.

Glad it worked for you! I'm having trouble connecting too, must be a server issue.
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.