Sort buddy list by protocol and availability

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
5 years ago
5 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

trunk
x86
Windows 7

Details

(Reporter)

Description

5 years ago
*** Original post on bio 951 by deOmega <jahkae AT gmail.com> at 2011-07-29 04:31:00 UTC ***

Sorting buddy list by protocol and availability. Ideally, I could sort my
buddy list so that clients are grouped by protocol, then within this grouping,
are sorted by status (online, idle, busy, etc). This should not be the default
setting, but should be an option

Filed from bug 954380 (bio 946).
https://bugzilla.mozilla.org/show_bug.cgi?id=954380 (bio 946)
*** Original post on bio 951 at 2011-07-29 10:15:40 UTC ***

Sorting by status is bug 954136 (bio 701).

Changing the sort order depends on bug 954206 (bio 772), but this would probably be relegated to an extension.
Depends on: 954206
*** Original post on bio 951 at 2012-02-16 13:23:31 UTC ***

This should be an extension, once bug 954610 (bio 1178) is fixed this could be done. :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX
*** Original post on bio 951 at 2012-02-16 13:25:04 UTC ***

I also should have added that this is not wanted in core Instantbird since we try really hard to HIDE the difference between protocols. Grouping contacts based on protocols would kind of defeat the purpose of that. :(
You need to log in before you can comment on or make changes to this bug.