Bubbles theme with avatar

RESOLVED WONTFIX

Status

--
enhancement
RESOLVED WONTFIX
5 years ago
3 months ago

People

(Reporter: bugzilla, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
*** Original post on bio 1007 by deOmega <jahkae AT gmail.com> at 2011-08-31 04:30:00 UTC ***

I have come to really appreciate the bubbles theme, because I have gotten rather annoyed by the countless status changes recorded in other message styles.

However, my problem with Bubbles right now is that I would really like to see it have a style with the buddy's avatar.  This makes for very easy identification in conversations, but is EXTREMELY helpful in the twitter timeline.
*** Original post on bio 1007 at 2011-09-09 11:52:09 UTC ***

Marking as new. I'm not sure if themes can have options or not, but this seems like it'd be reasonable to add if they can.
Severity: normal → enhancement
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 7 → All
Hardware: x86 → All
Blocks: 953559

Updated

5 years ago
Duplicate of this bug: 953559
On the behalf of Florian:
Closing bugs related to the Instantbird UI as WONTFIX, as the development of the standalone chat client Instantbird has stopped. Instantbird users are encouraged to migrate to Thunderbird. The user interface of instant messaging in Thunderbird will feel familiar, as the Thunderbird IM support started as a fork of Instantbird.
Status: NEW → RESOLVED
Last Resolved: 3 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.