Change contact tooltip layout and style to match the conversation header

RESOLVED DUPLICATE of bug 954653

Status

Instantbird
Other
--
enhancement
RESOLVED DUPLICATE of bug 954653
4 years ago
4 years ago

People

(Reporter: Mic, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
*** Original post on bio 1008 at 2011-08-31 09:17:00 UTC ***

Could be nice if the tooltips would look similar to the status area of the contact list and the expanded header of conversations.

That means moving the buddy icon (+ status icon and the rounded border) to the left top corner, add name and status in two different lines on the right hand side of it. And place all additional fields below this section.
*** Original post on bio 1008 at 2011-09-09 09:38:58 UTC ***

To make the tooltips more readable, I think we also want to remove the non-sense lines of data (see bug 953670 (bio 224)).
(Reporter)

Comment 2

4 years ago
*** Original post on bio 1008 at 2012-01-05 23:14:57 UTC ***

Bug 954653 (bio 1221) is a duplicate but has more details on what to do. Resolving this one as duplicate instead.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 954653
You need to log in before you can comment on or make changes to this bug.