Friends no longer receiving my messages on facebook chat

RESOLVED WORKSFORME

Status

Chat Core
General
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: Instantbot, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
*** Original post on bio 1099 by Michael <Prescience500 AT gmail.com> at 2011-10-21 02:47:00 UTC ***

I used to be able to chat with facebook friends with ease using Instantbird. Now, my friends aren't able to receive any of my facebook messages through Instantbird. Instead, I have to use the chat interface within facebook. I can still log in and receive messages via Instantbird. Only the sending of messages are failing. I receive no warning or message telling me that the messages are not going through though. Maybe this means that the messages are sending, but Facebook's XMPP gateway is failing to handle it right. If it is Facebook's fault, maybe someone should file a bug report with them. For some reason, I'm not able to file bug reports on their new bug tracker.
(Reporter)

Updated

5 years ago
Summary: Friends no longer receiving buddies on facebook chat → Friends no longer receiving my messages on facebook chat
*** Original post on bio 1099 at 2011-10-22 18:34:03 UTC ***

WFM with Win 7. Linux only?
*** Original post on bio 1099 at 2011-10-22 19:03:07 UTC ***

My guess is that this is a Facebook server issue, is this still happening?
(Reporter)

Comment 3

5 years ago
*** Original post on bio 1099 by Prescience500 AT gmail.com at 2011-10-26 02:40:41 UTC ***

Yes, it's still happening. I can confirm it's happening on my mom's Windows XP computer and her facebook account on Instantbird as well.
OS: Linux → All
(Reporter)

Comment 4

5 years ago
*** Original post on bio 1099 by Michael <Prescience500 AT gmail.com> at 2011-11-19 04:15:45 UTC ***

This problem seems to be happening on Pidgin, too.

http://developer.pidgin.im/ticket/14720

http://developer.pidgin.im/ticket/14680
*** Original post on bio 1099 at 2012-02-16 12:55:29 UTC ***

This was confirmed to be an issue with Facebook server by a Facebook employee. Although the Pidgin bug also says something about it being setting related in Facebook:

> This is not a pidgin problem, it is a problem of your facebook privacy settings.
> 
> The problem occurs on all clients. However, linux users are generally both more > privacy-aware and more likely to use jabber, so almost all users having this
> problem are linux users.
> 
> The cause of the proble is that you have changed your facebook privacy settings > to "Turn off all apps" (under "Apps and Websites"). This will disable your
> ability to send messages via jabber, as well as to receive messages sent via
> jabber. (You are still able to send messages to jabber from the facebook web
> chat and receive such messages via jabber.)
> 
> To fix the problem, simply enable apps again. To keep your privacy, you might
> want to disable everything under the "How people bring your info to apps they
> use" setting, and to disable instant personalization (clicking "close" on the
> "Understanding Instant Personalization" pop-up, then see bottom of page), most > of which will be enabled by default as a consequence of enabling apps.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.