XMPP SSL Handshake fails

RESOLVED DUPLICATE of bug 954534

Status

RESOLVED DUPLICATE of bug 954534
5 years ago
5 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
*** Original post on bio 1105 by Oli <oliver AT funkatronics.com> at 2011-10-21 16:31:00 UTC ***

Attempts to securely connect to an XMPP service fail during the SSL handshake. I believe it's an issue with the new version as I am using the same connect info that worked with version 1.0.
*** Original post on bio 1105 at 2011-10-21 16:34:37 UTC ***

We're now checking certificates in 1.1, if you're connecting to an XMPP server with self-signed certs it might fail. You should add the cert to your list of trusted certs. (Or alternately, you can revert to the old behavior.) See bug 954534 (bio 1100) for the details of how to do this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 954534
You need to log in before you can comment on or make changes to this bug.