Status

()

Core
Networking: FTP
--
critical
VERIFIED DUPLICATE of bug 95671
17 years ago
16 years ago

People

(Reporter: cls, Assigned: dougt)

Tracking

Trunk
x86
BeOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I thought this was caused by changes in bug 93353 but it must be more than that
as just reverting those changes didn't seem to make a difference.  However, ftp
used to work as the bloattests on the BeOS until yesterday morning so the nspr
landing may be involved as well.  

########## PageCycler starting: ftp://ftp.netscape.com/Welcome
###!!! ASSERTION: NS_ENSURE_TRUE(NS_SUCCEEDED(LoadURI(uri, 0, aLoadFlags))) fail
ed: '(!((LoadURI(uri, 0, aLoadFlags)) & 0x80000000))', file ../../../mozilla/doc
shell/base/nsDocShell.cpp, line 2229
(Reporter)

Comment 1

17 years ago
Ok, reverting NSPR to the NSPRPUB_CLIENT_BRANCH didn't fix the problem either.  
(Assignee)

Comment 2

17 years ago
cls, I don;t have a be box.  could you turn on the socket and ftp logging and
attatch a log?
(Assignee)

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 92099 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

17 years ago
Argh. I'm a dork.  I keep forgetting that I have to set either mem cache or disk
cache (bug 92908) to get around the ftp problem but I have to leave them unset
so that I don't hit the page loading problem (bug 82720).

Status: RESOLVED → VERIFIED

Comment 5

17 years ago
This doesn't look like the same (Linux) problem in bug 92099.

Christopher: if you agree, can you reopen + change summary to reflect your 
workaround?
Duped against wrong bug.
Status: VERIFIED → REOPENED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 95671 ***
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 8

16 years ago
VERIFIED: DUPE
cls if you had this working w/ mem cache and disk cache off, can you mark bug
95671 as verified?
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.