bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Minimizing Contacts window instead of focusing it on single click

RESOLVED WORKSFORME

Status

Instantbird
Contacts window
--
minor
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: Instantbot, Unassigned)

Tracking

x86
Windows Vista

Details

(Reporter)

Description

5 years ago
*** Original post on bio 1142 by Tomáš Komárek <tomaskom.cz AT seznam.cz> at 2011-11-03 21:24:00 UTC ***

1. have extensions.mintrayr.singleClickRestore set as "true"
2. minimize the contacts window in taskbar (not system tray!)
3. single click the Instantbirds system tray icon
4. the contacts window closes instead of focusing, just like if it was normally opened

The same thing happens if the contacts window is opened but not focused, but it is questionable what it should do in this situation...
*** Original post on bio 1142 at 2011-11-03 21:42:23 UTC ***

Confirming.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

5 years ago
*** Original post on bio 1142 at 2012-03-24 17:21:38 UTC ***

I believe I fixed this along the way in bug 954302 (bio 869) - could someone confirm this is the indeed the case on Windows?
*** Original post on bio 1142 at 2012-04-06 10:30:57 UTC ***

This works for me on Windows.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME

Comment 4

5 years ago
*** Original post on bio 1142 at 2012-04-06 20:38:13 UTC ***

For future reference, it was fixed by http://hg.instantbird.org/instantbird/rev/f9a59d766cfd
Status: RESOLVED → UNCONFIRMED
Ever confirmed: false
Resolution: WORKSFORME → ---
Target Milestone: --- → 1.2

Comment 5

5 years ago
*** Original post on bio 1142 at 2012-04-06 20:39:16 UTC ***

Still resolved ;)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.