Twitter: Add "block" and "report spam" actions

RESOLVED DUPLICATE of bug 954715

Status

RESOLVED DUPLICATE of bug 954715
5 years ago
5 years ago

People

(Reporter: aleth, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
*** Original post on bio 1194 at 2011-12-06 00:28:00 UTC ***

Support the first, or both, of these?

https://dev.twitter.com/docs/api#block

There is a potential UI issue in that one doesn't want to click these by accident in the context menu without possibility of undo.
(Reporter)

Comment 1

5 years ago
*** Original post on bio 1194 at 2011-12-06 10:15:01 UTC ***

It's less clear than it first seemed to me. These actions apply to _followers_ of the user, not people you are following. IB does not currently have an interface for listing all the followers. So Block/Report would currently only be implementable in the case that a follower is also sending tweets.
(Reporter)

Comment 2

5 years ago
*** Original post on bio 1194 at 2012-08-26 20:51:41 UTC ***

Dupe
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 954715
You need to log in before you can comment on or make changes to this bug.