Table cells stop formatting correctly after the 40th row

VERIFIED DUPLICATE of bug 89315

Status

()

--
minor
VERIFIED DUPLICATE of bug 89315
17 years ago
17 years ago

People

(Reporter: bradw, Assigned: karnaze)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Note: for reasons unknown, this problem seems to "come and go".

When rendering a table with more than 40 rows, sometimes the rows after 40 will
be formatted incorrectly. In the example page (which I own), there is content in
multiple columns of a table. The cells are all valigned to the center. After the
40th row, though, cells appear to be shrunken vertically to the size of their
content. This makes the cells appears as though they are valigned to the top,
and the bottom portion of the cells does not have the background color painted
in it (though the portion of the cell with the content does have the background
properly painted).

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 89315 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
 This bug is a dupe of Bug# 89315 which has the same incremental reflow problem 
where the large tables cannot be displayed properly. The fix has been checked 
into the trunk. Checked on Build ID: 2002010703(Trunk). Platform: WIN2K
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.