Status

Instantbird Servers
www.instantbird.com
--
enhancement
RESOLVED DUPLICATE of bug 953581
4 years ago
4 years ago

People

(Reporter: Instantbot, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
*** Original post on bio 1233 by Michal Stanke <michal.stanke AT mikk.cz> at 2012-01-14 11:23:00 UTC ***

Maybe it worth considering launching community and support forum instead of Google Group (which is full of Spam).
It's true, that support is already provided via IRC, but it's necessary to be online when the answer is posted (nothing for common users), but on the forum could answer anybody and anytime. Also it would be easy to find previously solved problems.
Maybe regional Mozilla communities can handle that, but official way would be nice, too.
*** Original post on bio 1233 at 2012-01-14 14:55:24 UTC ***

This is a duplicate of bug 953581 (bio 134), although you've given a lot more information. :) One issue with a forum is we need to ensure we have people moderating it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 953581
You need to log in before you can comment on or make changes to this bug.