Improved design and interface

RESOLVED INVALID

Status

--
enhancement
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
*** Original post on bio 1278 by dodobird AT mailinator.com at 2012-02-17 03:44:00 UTC ***

Sorry if this is may not be the proper way of submitting a report since im basically grouping features together but it covers things much easier since i do not know how to describe each feature. Instantbird in its current state looks almost like a clone of Pidgin, I am aware that seems to be the base of design but I should suggest that Adium (mac OS only) is a much better model to base the interface and preferences of instantbird on because its quite comprehensive and customizable compaired to pidgin and miranda IM. It uses libpurple and writes cahts logs to XML files so its already fairly similar. There is no windows version of the program and the developers do not seem to be willing to make one so using adium would get a larger crowd of users because pidgin is already available on all platforms. Also Digsby might be a decent one to look at for inspiration as well.
(Reporter)

Comment 1

5 years ago
*** Original post on bio 1278 by mook.moz+bugs.instantbird AT gmail.com at 2012-02-17 03:48:36 UTC ***

Thank you for caring about Instantbird and helping improve it!  Unfortunately, you're correct in that this particular report isn't very actionable.  They are typically more useful when they are about single issues (either bugs or improvements) that can be dealt with by themselves.  Small things that can be done by itself, that sort of thing.

Please do feel free to file individual bugs about particular changes you'd like to see in Instantbird - there's no issues with having too many bugs in the database.  I'm looking forward to the more specific changes :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
*** Original post on bio 1278 at 2012-02-17 11:22:25 UTC ***

We have definitely looked a Pidgin, Adium, Digsby and lots of others. However, we are not trying to copy any of them. Instead we identify the problems/use cases and try to find a good solution for the identified use cases.

As Mook said, specific bug reports are much more likely to be acted upon. If you want to discuss something with us between taking the time to file a specific bug report for it, you are welcome on come talk to us on IRC in #instantbird (irc.mozilla.org).
Thanks for your feedback!
You need to log in before you can comment on or make changes to this bug.