If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Google Talk unreliable after extended period of time

RESOLVED WORKSFORME

Status

Chat Core
XMPP
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: Instantbot, Unassigned)

Tracking

trunk
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
*** Original post on bio 1307 by Peter SZTAN <sztanpet AT gmail.com> at 2012-03-02 08:50:00 UTC ***

My friend was commenting on that I wasn't online in GTalk, this was surprising to me as my status was shown as online, and the accounts window said I was connected for 1 day and 12 hours. This is not the only time this happened, but the other time this happened (similarly after an extended period of time), disconnect-reconnect  helped.
Disconnect-reconnect in the accounts window did not help this time, so I tried restarting Instantbird, after which the problem was resolved but the crash report came up on exiting Instantbird (sent the crash report)

Using version 1.2a1pre (20120222041632)
*** Original post on bio 1307 at 2012-03-02 10:22:34 UTC ***

Is your friend using an @jabber.org address? There are known interaction problems between the jabber.org and Google Talk servers these days.
(Reporter)

Comment 2

4 years ago
*** Original post on bio 1307 by Peter SZTAN <sztanpet AT gmail.com> at 2012-03-02 10:30:17 UTC ***

nope, both of us are gmail users, he uses the client in gmail itself
if you tell me how to get more info out of instantbird when this happens, I will be happy to do it
(Reporter)

Comment 3

4 years ago
*** Original post on bio 1307 by Peter SZTAN <sztanpet AT gmail.com> at 2012-03-08 16:30:53 UTC ***

Updated to version 1.2a1pre (20120306042603), the issue didn't manifest yet and I have 2days and 9hour uptimes on my accounts. Another issue did tho, now I don't see my friend offline, only as either away or available (and he confirms that he is most definitely not online). It happens to only that friend though. Cant reproduce consistently either issue, so feel free to close this.
*** Original post on bio 1307 at 2012-03-08 16:34:09 UTC ***

(In reply to comment #3)
> Updated to version 1.2a1pre (20120306042603), the issue didn't manifest yet and
> I have 2days and 9hour uptimes on my accounts. Another issue did tho, now I
> don't see my friend offline, only as either away or available (and he confirms
> that he is most definitely not online). It happens to only that friend though.
> Cant reproduce consistently either issue, so feel free to close this.

Thanks for checking again! Glad it's working for you now. :)

If you continue having the issue with that friend, please file a new bug and we can look into debugging it more.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.