"Error: Text of your tweet is too long" when character counter is == 0

RESOLVED DUPLICATE of bug 954484

Status

Chat Core
Twitter
RESOLVED DUPLICATE of bug 954484
4 years ago
4 years ago

People

(Reporter: aleth, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
*** Original post on bio 1430 at 2012-05-12 21:59:00 UTC ***

Same tweet sent OK after one character deleted.
(Reporter)

Comment 1

4 years ago
*** Original post on bio 1430 at 2012-05-12 22:19:52 UTC ***

Appears to be a dupe of bug 954484 (bio 1050) (an effect of the way URLs are counted).

Some minimal STR tweets:

"123456789012345678901234567890123456789012345678901234567890123456789012345678901234567890123456789012345678901234567890 http://goo.gl/iETYp" 

fails while 

"12345678901234567890123456789012345678901234567890123456789012345678901234567890123456789012345678901234567890123456789012345678901234567890"

works (both naively 140 characters).
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 954484
You need to log in before you can comment on or make changes to this bug.