Twitter account seems connected but no actions are sent

RESOLVED DUPLICATE of bug 954789

Status

Chat Core
Twitter
RESOLVED DUPLICATE of bug 954789
4 years ago
4 years ago

People

(Reporter: FeuerFliege, Unassigned)

Tracking

trunk
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
*** Original post on bio 1432 at 2012-05-15 15:21:00 UTC ***

In the account manager Twitter is connected and incoming tweets are getting posted on the timeline, but no action ((re)tweet, (un)follow, tweet delete) is being sent.

If you disconnect the account after that, the unsent messages will appear in IBs twitter timeline and will be sent to twitter after the account gets reconnected.
*** Original post on bio 1432 at 2012-08-28 19:30:48 UTC ***

Are you still seeing this? Was there anything in the error console when this occurred? This sounds like bug 955043 (bio 1613) or a weird server issue.
*** Original post on bio 1432 at 2012-08-28 19:45:50 UTC ***

(In reply to comment #1)
> This sounds like bug 955043 (bio 1613) or a weird server issue.

No, I recognize the effects of bug 954789 (bio 1355) in the description here.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 954789
You need to log in before you can comment on or make changes to this bug.