Status

Chat Core
IRC
RESOLVED DUPLICATE of bug 954893
4 years ago
4 years ago

People

(Reporter: Mic, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
*** Original post on bio 1483 at 2012-06-05 12:12:00 UTC ***

I accidently pressed Ctrl+Enter before Enter to send a message and the new line was actually sent to the channel. The result looked odd and broken with the Bubbles theme (two separators below each other) and in Papersheets something actually seems to break (we might need another bug about that).

Maybe we should remove completely blank lines from the message before it is sent (we don't allow sending completely empty messages already)?
(Reporter)

Comment 1

4 years ago
*** Original post on bio 1483 at 2012-06-05 12:13:24 UTC ***

One more thing: I suspect this one is a duplicate of another bug but I couldn't find it.

PS: I admit that Steve Job's "One more things" were far more interesting;)
*** Original post on bio 1483 at 2012-06-05 12:16:16 UTC ***

Bug 954893 (bio 1460) is the dup, although not exactly the same result...it's all the same cause.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 954893
You need to log in before you can comment on or make changes to this bug.