Target selector not disabled when there is only one account to select from

RESOLVED FIXED in 1.2

Status

--
minor
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: aleth, Assigned: aleth)

Tracking

Details

Attachments

(1 attachment)

(Assignee)

Description

5 years ago
*** Original post on bio 1507 at 2012-06-12 15:21:00 UTC ***

Even when there is only one account available (no merged contact), the target selector is clickable, and the tooltip reads "... click to change".
(Assignee)

Comment 1

5 years ago
Created attachment 8353351 [details] [diff] [review]
Patch

*** Original post on bio 1507 as attmnt 1594 at 2012-06-12 15:37:00 UTC was without comment, so any subsequent comment numbers will be shifted ***
Attachment #8353351 - Flags: review?(clokep)
(Assignee)

Updated

5 years ago
Assignee: nobody → aleth
Status: NEW → ASSIGNED
(Assignee)

Updated

5 years ago
Duplicate of this bug: 954756
(Assignee)

Comment 3

5 years ago
*** Original post on bio 1507 at 2012-06-12 16:05:20 UTC ***

Bug 954940 (bio 1508) may or may not block this one.
Comment on attachment 8353351 [details] [diff] [review]
Patch

*** Original change on bio 1507 attmnt 1594 at 2012-06-13 00:48:00 UTC was without comment, so any subsequent comment numbers will be shifted ***
Attachment #8353351 - Flags: review?(clokep) → review+
Whiteboard: [checkin-needed]
*** Original post on bio 1507 at 2012-06-14 13:30:31 UTC ***

Committed as http://hg.instantbird.org/instantbird/rev/8db9777d814b

Thanks!
Severity: normal → minor
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Whiteboard: [checkin-needed]
Target Milestone: --- → 1.2
You need to log in before you can comment on or make changes to this bug.