bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Send button in conversation window

RESOLVED DUPLICATE of bug 954695

Status

Instantbird
Conversation
--
enhancement
RESOLVED DUPLICATE of bug 954695
5 years ago
5 years ago

People

(Reporter: Mic, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
*** Original post on bio 1567 at 2012-06-29 20:35:00 UTC ***

Spun off from bug 953665 (bio 219), comment 3:

(In reply to comment #3)
> [...]
>  - adding a "Send" button. Goals:
>    - discoverable way to send (first time users)
>    - provide a mouse only way to send (after pasting from the context menu).
>   => should try to minimize the wasted space in other cases where this is
> useless.

Comment 1

5 years ago
*** Original post on bio 1567 at 2012-06-29 22:33:40 UTC ***

The first point is bug 954695 (bio 1264), the second is bug 954395 (bio 961).
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 954695
You need to log in before you can comment on or make changes to this bug.