Contact's names fonts don't display correctly

RESOLVED DUPLICATE of bug 954368

Status

RESOLVED DUPLICATE of bug 954368
5 years ago
5 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

trunk
x86
Windows 7

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
*** Original post on bio 1621 by Gabriela <gmontagu AT gmail.com> at 2012-08-07 20:13:00 UTC ***

*** Due to BzAPI limitations, the initial description is in comment 1 ***
(Reporter)

Comment 1

5 years ago
Created attachment 8353553 [details]
Contact's names fonts don't display correctly

*** Original post on bio 1621 as attmnt 1794 by gmontagu AT gmail.com at 2012-08-07 20:13:00 UTC ***

The contact's names fonts don't display correctly, the lower font's part does not display at all.

Build ID: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20120807 Instantbird/1.3a1pre

OS: Windows 7 64bit

Please take a look at the screenshot!

Comment 2

5 years ago
*** Original post on bio 1621 at 2012-08-07 20:19:43 UTC ***

Thanks for reporting this! Are you using the "large fonts" setting or have you otherwise changed the DPI settings of your display?
(Reporter)

Comment 3

5 years ago
*** Original post on bio 1621 by Gabriela <gmontagu AT gmail.com> at 2012-08-07 20:25:51 UTC ***

I didn't know there was a "large fonts" settting, I just changed the default font size to 18 via Tools>Options>Content because 13 was way too small for me. Changing it back to 13 (the original default siz)e doesn't fix the issue though.
(Reporter)

Comment 4

5 years ago
*** Original post on bio 1621 by Gabriela <gmontagu AT gmail.com> at 2012-08-07 20:26:57 UTC ***

Many thanks for noticing my report!
I didn't know there was a "large fonts" settting, I just changed the default font size to 18 via Tools>Options>Content because 13 was way too small for me. Changing it back to 13 (the original default size) doesn't fix the issue though.
(Reporter)

Comment 5

5 years ago
*** Original post on bio 1621 by Gabriela <gmontagu AT gmail.com> at 2012-08-07 20:27:13 UTC ***

Many thanks for noticing my report!
I didn't know there was a "large fonts" settting, I just changed the default font size to 18 via Tools>Options>Content because 13 was way too small for me. Changing it back to 13 (the original default size) doesn't fix the issue though.
(Reporter)

Comment 6

5 years ago
*** Original post on bio 1621 by Gabriela <gmontagu AT gmail.com> at 2012-08-07 20:28:47 UTC ***

So sorry about the above 3 messages, I didn't realice at all!

Comment 7

5 years ago
*** Original post on bio 1621 at 2012-08-07 20:35:42 UTC ***

(In reply to comment #4)
> I didn't know there was a "large fonts" settting, I just changed the default
> font size to 18 via Tools>Options>Content because 13 was way too small for me.
> Changing it back to 13 (the original default size) doesn't fix the issue
> though.

The Tools>Options>Content font settings only affect the font inside the conversation window (you can also use Ctrl-+/- to zoom there by the way), but not the contact list.

The "large font" setting I was asking about would be the one in your Windows system control panel.
(Reporter)

Comment 8

5 years ago
*** Original post on bio 1621 by Gabriela <gmontagu AT gmail.com> at 2012-08-07 21:19:09 UTC ***

I checked my Control Panel. I have "medium font" set there. "Small font" (the default) makes all fonts too small for me.

Comment 9

5 years ago
*** Original post on bio 1621 at 2012-08-07 21:25:54 UTC ***

Thanks for checking. Comparing the screenshots, this looks like the same issue as bug 954368 (bio 935). Hopefully this will be fixed in Instantbird 1.3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 954368
You need to log in before you can comment on or make changes to this bug.