[fr] proofreading purple directory files

RESOLVED FIXED in 1.3

Status

RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: bugzilla, Assigned: goofy.bugzilla)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
*** Original post on bio 1627 by Goofy <goofyfr AT gmail.com> at 2012-08-09 10:39:00 UTC ***

*** Due to BzAPI limitations, the initial description is in comment 1 ***
(Reporter)

Comment 1

5 years ago
Created attachment 8353555 [details] [diff] [review]
petites corrections

*** Original post on bio 1627 as attmnt 1796 by goofyfr AT gmail.com at 2012-08-09 10:39:00 UTC ***

des petites choses a reprendre ici et la
(Reporter)

Comment 2

5 years ago
Comment on attachment 8353555 [details] [diff] [review]
petites corrections

*** Original change on bio 1627 attmnt 1796 by goofyfr AT gmail.com at 2012-08-09 10:40:25 UTC was without comment, so any subsequent comment numbers will be shifted ***
Attachment #8353555 - Flags: review?(bugzilla)
*** Original post on bio 1627 at 2012-08-09 12:17:28 UTC ***

-peerNotificationServerDown=Notification du serveur distant est coupé.
+peerNotificationServerDown=Notification d'indisponibilité du serveur distant.

Ça n'a aucun sens, aussi bien avant qu'apres le changement.

La chaine anglaise n'est pas tres claire non plus ("Peer notification server down").

C'est dit en gros que le serveur de notification est en panne. Je suis pas sûr de comprendre ce que veut dire "peer" ici, mais je suppose que c'est une indication de quel serveur dans le reseau a un probleme (ici "peer" serait celui auquel on est directement connecte ?).

Bref, je comprends pas pourquoi un truc aussi obscure est localizable, mais helas il y a plein de trucs comme ca dans libpurple :(.

Comment 4

5 years ago
*** Original post on bio 1627 at 2012-10-17 12:00:35 UTC ***

Ce qui a deja un patch ;)
Assignee: nobody → bugzilla
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
OS: Linux → All
Hardware: x86 → All
Comment on attachment 8353555 [details] [diff] [review]
petites corrections

*** Original change on bio 1627 attmnt 1796 at 2012-11-13 11:04:10 UTC ***

Merci beaucoup pour cette relecture et ces corrections !

Pour la chaine "peerNotificationServerDown" j'ai mis "Serveur pair de notification indisponible" mais c'est aussi incomprehensible que l'original en anglais...
Attachment #8353555 - Flags: review?(bugzilla) → review+
*** Original post on bio 1627 at 2012-11-13 11:07:53 UTC ***

http://hg.instantbird.org/l10n/fr/rev/c4f887cd7d6e
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → 1.3
(Reporter)

Comment 7

5 years ago
*** Reassigning to the proper email address due to an incomplete mapping of addresses during the BIO -> BMO merge. ***
Assignee: bugzilla → goofy.bugzilla
You need to log in before you can comment on or make changes to this bug.